Support Center

Wi-Fi connection is not working

Last Updated: Jun 19, 2013 07:42PM CEST
Starting with iOS 6, ad-hoc network connections often will not display the Airport symbol. See Airport icon not appearing on iOS 6.

There are three basic steps to test the connections:
  • Send a template to the Lemur app from the Lemur Editor
  • Create a single Fader object in Lemur, configure OSC Target 0 to the IP address of your computer. Try to send OSC messages and monitor with MaxMSP or OSCulator.
  • Create a single Fader, configure MIDI Target 0 with Lemur Daemon. Try to send MIDI messages to MIDI Monitor or any DAW.

Check that your iPad/iPhone has an IP assigned:
  • Go to the Settings app / Wi-Fi tab. Tap on the blue arrrow for the Wi-Fi network you're connected to.

If there is an IP assigned, and the tests fail:
  • Make sure that you have Lemur Daemon running.
  • Bluetooth might be interfering with the connection, make sure to disable it on both the iPad and your laptop.
You may have a firewall enabled on your computer, make sure it's disabled.
  • You may have static IPs assigned, try creating a new Network Location (Mac) or check the network configuration on Windows. Then create a new ad-hoc network.

If there is no IP assigned:
  • Make sure you wait for at least a minute, it can take this long for IPs to be self-assigned. Otherwise see the steps above.

If the tests still fail:
  • Try creating an ad-hoc network with static IPs. Use 10.0.1.1 for the laptop and 10.0.1.2 on the iPad. Use 255.255.0.0 for the subnet mask. You may need to manually enter this IP in Lemur Editor if autodetection fails.

If the tests still fail:
  • Try a hard reset of both the iPhone/iPad and the computer. First, close Lemur from multitasking by double-tapping the home button then pressing the Lemur icon until it starts to wiggle. Tap the red circle in the corner to close Lemur. Then you can power down the iPhone/iPad by holding the power button until a red slider appears, switch it to shut off the unit. Restart the computer as well. Now try an ad-hoc network with static IPs.
support@liine.net
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete