Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Lemur iConnectivitymidi2+ on a PC with ableton - no midi being recieved

Andrew Apr 27, 2015 02:59AM CEST

I am using lemur on an ipad 4 with iConnectivitymidi2+ it looks like the iconnect is getting the signal from lemur because its indicator light blinks when interacting with lemur, but nothing is being sent to Ableton on my PC. My only options for input/output in ableton are
"iconnectmidi2+"
"iconnectmidi2+ port 2"
"iconnectmidi2+ port 3"
"iconnectmidi2+ port 4"

what should I select for track, sync and remote in the ableton midi prefrences?

anyone have this working??? about to give up on this. I have tried many combinations of iconnect settings even though the documentation claims the default settings work, which they do not.

Up 0 rated Down
Liine Support May 04, 2015 11:32AM CEST Liine Agent
Hi,

By default, ports 1.3 and 2.3 on iConnectMIDI2+ are routed together. Use the following configuration for LiveControl 2:

Lemur
MIDI Target 0
Input: iCM2 USB 1.3
Output: iCM2 USB 1.3

Then on the computer you can use:
Input: iConnectMIDI2+ (iCM2 USB 2.3)
Output: iConnectMIDI2+ (iCM2 USB 2.3)

You can also check with iConfig to make sure the ports are properly routed inside the iConnect MIDI device.

This question has received the maximum number of answers.

support@liine.net
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete