Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

can't connect livecontrol2

Paulo Apr 28, 2015 09:29AM CEST

hello everybody
I've got Lemur a good while ago and since I bought it I never been able to really use it, always something is giving hasle. Ended up using touch OSC, but is time to make my money worth what I spent.
Now I'm trying to connect live control2 and there seems to be not connection at all, at leats with other templates there is some comunnication and can map faders.
I'm using pc, windows 7, lemur daemon, loopmidi. I'm using in controlsurfaces "livecontrol 2" and setting the input and output as suggested, but don't seem to have any communication between devices. When Using other templates, only some of them, works at least to map a fader and that's all I've been able to do so far.
Please help!
I've read somewhere that a max for live is required to connect it. Is that true?

Thanks in advance
Paulo

Up 0 rated Down
Liine Support May 04, 2015 11:47AM CEST Liine Agent
Hi Paulo,

No need to use Max for Live for LiveControl 2.

Please check the following page:
https://liine.net/wiki/livecontrol_2_troubleshooting

It really is a question of making sure you have the right version, and having the right in/out MIDI ports selected.

This question has received the maximum number of answers.

support@liine.net
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete