Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

display issues with LiveControl_2_1_31

Olivier Renouf May 04, 2015 08:15AM CEST

I have the following trouble with LiveControl_2_1_31 on my iPad.
I use an wifi ad hoc connection between the iPad and the computer.
On the Launch page, the clips locations do not appear, but when I touch a “ghost“ location it triggers the right clip in Live. If the clip is empty i can see a short flash in Live. The others items and functions seem all there and working.
On the page Modulate, impossible to find the plug-ins which are available in the Live session, impossible to select anything and to use this page.
On the page Play, the buttons triggers the right destinations, it works well.
It works well with all the other templates i work with, e.g. Travelizer and the default Lemur templates. I only have this trouble with LiveControl_2_1_31.
I have tried to use my iPad with another computer ; on this computer, Live, Lemur Daemon, and LiveControl are the same versions and settings as on mine ; but the OS is 10.10 (Yosemite). It works well, I can see clips in the Launch page… that is very strange !
My actual setup is :
OS 10.9.5 / iOS 8.3 / Live 9.1.8 / LemurApp 5.2.2 / Lemur Daemon 5.2.2
Lemur Editor 5.2.2 / LiveControl_2_1_31 (I have followed the Liine LiveControl instructions to set it up)
Before I moved to Mavericks, my OS was 10.7.5 and it was working well with LemurApp 5.2.2, Lemur Daemon 4.1, Live 9.1.7.
Could it be a simple incompatibility with Mavericks ?!!

I have spent hours to try to fix and understand that issue without success.
Can you help me ?
Best regards

Olivier

Up 0 rated Down
fred May 29, 2015 09:07AM CEST
Same problem here with one small difference....it never worked for me, always had this issue...hopeless by now. Already bought different midi interfaces and same thing happening
Up -1 rated Down
Liine Support Jun 01, 2015 07:50PM CEST Liine Agent
Hi guys

If you can send messages to Live from the iPad, but you do not get feedback from Live (clip information, etc), that means you don't have the MIDI ports properly configured for both directions.

Please try to follow the troubleshooting steps listed here:
https://liine.net/wiki/livecontrol_2_troubleshooting

This question has received the maximum number of answers.

support@liine.net
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete