Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

double midi message sent everytime

Alex Sullivan Oct 01, 2015 01:28AM CEST

Lemur is sending every command Twice to my sequencer at the moment

I've had a looked in the Manual and searched these forums.

is there a way to turn this off so each command is only sent once.

Thanks

Up 0 rated Down
Liine Support Oct 01, 2015 12:05PM CEST Liine Agent
It sounds like you have created some scripts that are trigger On Expression, for any change in value. Try triggering the script only when then variable (typically x, for example on a single Pad object), goes from 0 to positive, or the opposite.
Up 0 rated Down
Alex Sullivan Oct 01, 2015 12:53PM CEST
That's sounds promising. I'm away from my computer at the moment but on my iPad if was to change the script to execute when the pad is pressed when x leaves zero will that fix it do you think?


I've got quite a few pads to change so is there a way to batch change this?!?

Thanks
Alex
Up 0 rated Down
Liine Support Oct 08, 2015 09:02AM CEST Liine Agent
Hi Alex,

There is no way to batch change object settings.

This question has received the maximum number of answers.

support@liine.net
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete