Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Lemur Not Running

Jesper Corba Nov 21, 2015 12:41PM CET

I've got an Ipad Mini and I've just updated the Lemur app to version 5.3. And now the app won't open anymore. When I open it the screen goes black and then it goes back to the home screen. I've tried it with iOS 8 and iOS 9. Do you know a solution to this problem?

Up 0 rated Down
Rayk Nov 21, 2015 12:46PM CET
same here.
Up 3 rated Down
benjamin kindberg Nov 21, 2015 01:02PM CET
3rd here, same on an ipad 2 under 8 and 9.1
Up 1 rated Down
benjamin kindberg Nov 21, 2015 01:07PM CET
i can confirm the same issue on an iphone 5s running ios 9.1
Up 1 rated Down
Matt Horn Nov 21, 2015 02:24PM CET
same for me, ipad1 with 5.1.1
Up 1 rated Down
Alistair Nov 21, 2015 04:13PM CET
iPad3 on 9.1 the same - had to restore an old iPad backup in the end to get 5.2.2 back (no amount of reinstalling, resetting, rebooting or even clean iPad install worked)
Up 1 rated Down
Sylvain Nov 21, 2015 04:23PM CET
Same here! I have just bought and installed the app, version 5.3 on my iPad mini OS 8.3. I have a black screen for 1s and the app crashes.
Up 1 rated Down
Simon Nov 21, 2015 07:34PM CET
same problem here - iPad mini 1(MD528FD/A) iOS 9.1 (13B143)
Up 1 rated Down
Javier Perez Nov 21, 2015 08:23PM CET
Same here, IPad3 on 9.1. Does exactly the same thing.
Up 1 rated Down
Mark Warman Nov 21, 2015 09:16PM CET
Just purchased, tempted by the Black Friday sale price. Exactly the same black screen problem as described by all the others here. I'm still using iOS7.1.1 on my iPad 2, but the program is described on the App Store as requiring iOS 5.1.1 or later.
Up 1 rated Down
Kenny Campbell Nov 21, 2015 10:20PM CET
Same here. iPad mini running 9.1. Bought the app with the discount. Not the best start to tempt me from Touchable 3
Up 1 rated Down
danny Nov 21, 2015 10:51PM CET
Totally broke is.1 iPad 2 and 3
Up 1 rated Down
danny Nov 21, 2015 10:52PM CET
*ios9.1
Up 1 rated Down
danny Nov 21, 2015 10:53PM CET
PLEASE FIX THIS QUICKLY! I AM SO DEAD IN THE WATER WITH OUT LEMUR. MY WHOLE SET UP IS LEMUR
Up 0 rated Down
B. Nov 22, 2015 12:21AM CET
Here another crashing on start... iPad mini iOS 9.1
Up 0 rated Down
Andy Nov 22, 2015 01:40AM CET
Me too..
ipad 3 OS9.1
Up 0 rated Down
Robbie James Nov 22, 2015 05:41AM CET
same here ipad 2 ios 8
it ran a few times (not properly though) before doing this though...
Up 0 rated Down
Guilherme Nov 22, 2015 07:07AM CET
Same here too, after the november 21 update. Black screen and crash
Up 0 rated Down
Wido Nov 22, 2015 01:37PM CET
Same issue here.
ipad mini (model MD528NF/A ) running IOS 7.04
Up 0 rated Down
Felipe Charret Nov 22, 2015 09:11PM CET
App won't open on iPad 1 IOS 5.1.1
Please fix asap or enable download from older versions..
Up 1 rated Down
Liine Support Nov 23, 2015 09:50AM CET Liine Agent
Dear Lemur users,

A significant number of users are experiencing crash on startup with the iOS 5.3 update. We recommend that existing users do not update for the moment. We’re hugely sorry about this - the update was tested properly with all of our in-house devices, but there are so many device configurations out in the real world that occasionally new issues arise on release. Please accept our sincere apologies.

NEW USERS

If you are experiencing crashes you will, of course, be able to download the fixed version for free shortly.

EXISTING USERS

If you have already updated, are experiencing crashes, and have an iTunes backup, please follow this procedure to roll back to the previous working version:
1- Delete crashing app from your device
2- Click on Apps section in iTunes then click on My iPhone Apps or My iPad Apps on the top bar
3- Locate Lemur app, this should be a previously backed up version
4- Drag Lemur onto your iPhone or iPad device
5- Sync your device

If you don't have a backup then, unfortunately, you will need to wait for the update which we're rushing to the store as fast as we can. Unfortunately the App Store offers us no mechanism to roll back the active download to the previous version.

Thanks so much for your patience!

This question has received the maximum number of answers.

support@liine.net
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete