Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

LiveControl 2.0 Not showing up

Cyxair Feb 05, 2016 02:32AM CET

I've installed 2.1.3 with the installed, restarted Live (9.6), but there is no "LiveControl 2.0" in "Control surface" list. (although Daemon in/outs are showing up)

I'm able to play some notes in the "Play" panel, but no feedback from Live, and nothing else works.

Can you help ?

Up 0 rated Down
Adam Kallio Feb 05, 2016 08:31PM CET
I am having the same problem.. No word from Liine regarding a fix for this yet. I'm not even sure they are aware of the problem. Send them an email directly, I did so yesterday, and they will hopefully fix it right up for us. Link is pretty cool in Live huh, I wonder if that's what's causing the problem?
Up 0 rated Down
David Martin Feb 06, 2016 06:53AM CET
Same problem here. Would be way stoked to get this working.
Up 0 rated Down
John Feb 06, 2016 12:12PM CET
Also having this problem :/

Up 0 rated Down
cyxair Feb 06, 2016 06:59PM CET
Sent a email to Liine...

I'm not sure if it's a Lemur bug, I have the same issue with other midi scripts on Live 9.6.
(touchAble is also not showing up)
Up 0 rated Down
John Feb 06, 2016 08:59PM CET
Same problem here. Would be way stoked to get this working. Also manuel copy the content doesn't work???? Please help!!!
Up 0 rated Down
Ouatataz Feb 07, 2016 01:32PM CET
Same here... :(
Up 0 rated Down
Alde Feb 07, 2016 06:46PM CET
Also here... please fix it.
Up 0 rated Down
Alde Feb 08, 2016 12:26PM CET
@ cyxair: Anyway...touchable script is running here. Simply re-install the script from the touchable server (menubar). In general I notice no no other script problems in Live 9.6... imo it´s a liine bug :o(
Up 0 rated Down
desiggn Feb 08, 2016 08:09PM CET
... Same Issue!!!
Please help!!!
THX
Up 0 rated Down
mrk Feb 08, 2016 10:42PM CET
I'm having the same issue. OSX. Live 9.6. LiveControl 2.1.31
Up 1 rated Down
cyxair Feb 08, 2016 11:40PM CET
Here is the reply I got from Ableton :
"Do to updates made to the Python Script in Live 9.6, some Control Surfaces have lost compatibility until such scripts can be updated."
Up 0 rated Down
David Martin Feb 09, 2016 12:20AM CET
Someone I met in an Ableton forum is taking a look at it -- definitely appears to be python related -- will keep you all posted.
Up 0 rated Down
Dino Imhof Feb 10, 2016 06:06PM CET
Thanks for your answers. Worked fine with Ableton 9.5 but doesn't seem to work under 9.6. Hope the problem will be fixed soon.
Up 1 rated Down
Liine Support Feb 11, 2016 01:45PM CET Liine Agent
Please try LC 2.1.32, this should now work with Live 9.6
Up 0 rated Down
ike v. Feb 12, 2016 06:34AM CET
Downloaded and manually installed LC 2.1.32. It fixed the issue and LiveControl 2 1 32 is now visible in the Control Surfaces list. However, still no feedback to LiveControl 2 on TouchOSC. MIDI plays fine, but no ability to use sequencer, no info in Launcher, Mixer, etc. as before the fix. Bought Lemur even and am getting a similar result.
Up 0 rated Down
Ike v. Feb 12, 2016 07:49AM CET
After running through the setup from scratch, I was able to get LiveControl 2 functioning as it should be.
Up 0 rated Down
Simon Lewis Feb 24, 2016 03:31AM CET
I seem to have got it half working. Having problems getting the GUI in Lemur to sync with Ableton when I open a new project. All the previous screens remain in Lemur. The only workaround I have found is to deselect then reselect the LiveControl 2.1.32 surface in Ableton prefs

This question has received the maximum number of answers.

support@liine.net
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete