Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

my Ipad / Lemur Software doesn't show the Midi Ports

Bernd Mar 03, 2016 06:35PM CET

Hey!

Im running an Windows 7 Ad-Hoch WIFI Network with my ipad 4mini

I've successfully connected my ipad with the PC.

With loopMidi I created 2 Ports but on my PC in the Daemon the Ports won't show up!
Also on my iPad Lemur App the PC won't show up. (linke in your youtube tutorial here)
https://www.youtube.com/watch?v=w5iY2mHUqaQ&list=RDw5iY2mHUqaQ#t=5

Both devices are in the AdHoc WIFI called "Lemur"

If I do it on a Mac it works.

Is there anything else I need to do on a Windows Computer?
I've also tried rtpMIDI. also doesn't Work.
I also have installed the Bonjour service on the PC

Best B.

Up 0 rated Down
Liine Support Apr 13, 2016 04:56PM CEST Liine Agent
You do not need to use rtpMIDI or Bonjour.

You need to have loopmidi and Lemur Daemon both running. Then try to select one of these ports from the Lemur app / Settings / MIDI Target

This question has received the maximum number of answers.

support@liine.net
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete