Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Android + Macbook + Lemur = POSSIBLE ?

nelson Sep 29, 2016 02:38PM CEST

Hi guys,

I am new with Lemur, but i've spent hours trying to connect my android tab (archos 101e with Android 5.1) to my Macbook (with El captain 10.11.3) : FAIL !

I've tried with ad hoc connexion and then with usb cable ... and FAIL ! Lemur Deamon never recongnize my tab !!!

I'm seriously getting crazy so would you please PLEASE HELP ME !



Up 0 rated Down
Liine Support Nov 10, 2016 09:56AM CET Liine Agent
Hi Nelson,

Starting with Android OS 6.0, it is possible to use the USB cable as your MIDI output:

Otherwise, you simply need to load up the Lemur Daemon on your Mac, and then setup MIDI Target 0 in the Lemur app Settings to Daemon Input/Output 0.
Up 0 rated Down
Rob Nov 16, 2016 06:21PM CET
I've done this but then what do I do? Should it show up in Lemur Damon?
Up 0 rated Down
Liine Support Nov 23, 2016 12:43PM CET Liine Agent
Once it's setup, you can select Android USB Peripheral Port as your input/ouput for MIDI Target 0 in Lemur's settings (accessible via the button in the top-right corner of the app).
Up 1 rated Down
Rob Dec 01, 2016 11:37PM CET
I've successfully connected Lemur on my iPad (iOS 10.1.1) to my Mac (MacOS 10.12.1) over a wired connection. In Lemur settings I see multiple midi targets via USB.

When I try and do the same using my Samsung Galaxy Tab S (Android 6.0.1), it doesn't work. In Lemur settings there are no midi targets listed. The only way to get midi targets is to connect via wifi which I don't want to do.

What am I doing wrong? How can I get a wired connection from Android to Mac?
Up 0 rated Down
Liine Support Dec 02, 2016 03:46PM CET Liine Agent
Rob — You need to have the Lemur Daemon running if you are using Lemur iOS:
Up 0 rated Down
Liine Support Dec 02, 2016 03:47PM CET Liine Agent
And with Android you need to follow the instructions here:

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found