Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Local Port and Connection Red - no midi at all

David LAMOTTE Jun 12, 2017 11:46PM CEST


I hope someone will be able to help me solve this problem. I have used Lemur for 1 year without problem and since today I have no connection between my Android Smart TV Box and my main PC. The Local Port and Connection columns are red in the Lemur Daemon Window, but the remote port is still black.

I cannot receive any midi signal on my main PC while it still works perfectly on my laptop. So I think the problem is in my main PC.

I use loopMidi to create my local midi ports, I have tried to solve the problem with other softwares as loopBE without success. I also have reinstalled loopMidi and Lemur Daemon, no way. I have tried through ethernet and Wi-Fi connection, no change.

I am on Windows 10.

Maybe somebody has already experienced this problem ? I'm a little in a hurry so I just ordered a iConnectMidi interface but if it still doesn't work...ouch.


Up 1 rated Down
David LAMOTTE Jun 13, 2017 12:06AM CEST
well the iConnectMidi is for ipad...
Up 0 rated Down
Danny Sep 19, 2017 12:58AM CEST
Hey, Just wondering if you ever solved this. I'm having the exact same issue.

this suckksssss
Up 0 rated Down
Chris Sep 28, 2017 06:39AM CEST
Exact same issue here all of a sudden.
Would be great if someone from Liine/Lemur could chime as to how we can troubleshoot this if vague suggestions like this, to power all down and restart, do not yield a fix :

The Lemur Daemon simply does not seem to connect to the ipad/iOS Lemur app anymore on a system where this worked without a hitch for 1.5 years...

My guess it's a combination of windows update & Lemur daemon drivers and/or LoopMidi not playing nicely with each other anymore... but in the software as is there is 0 ways to troubleshoot or analyze this problem.

Up 0 rated Down
Chris Sep 28, 2017 06:44AM CEST
Also, FYI - I gave this a try with the Android version of Lemur, and exactly the same issue with the Lemur Daemon & connections as with the iPad, which leds me to believe some more that Lemur Daemon did not like one of the recent Windows10 updates...
Up 0 rated Down
Chris Sep 28, 2017 07:13AM CEST
And, one last bit of info that seemed important I forgot to mention:
On both devices, Lemur on iPad as well as on the Android tablet, I can assign slots and see the virtual Midi port from LoopMidi and they immediately appear on the PC Lemur Daemon side once I connect via device, this also works the other way round(PC/Daemon -> Tablet/Lemur)...
So communication between devices and Daemon works as well....
But "Local Port" and "Connection" stay red no matter what and no midi data is arriving at loopMidi or the DAW I tested with from the looks of it.
Mysterious and annoying unfortunately as this renders Lemur on either device completely useless.

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found