Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Ipad Pro can't display Lemur app

Patrick Stewart Jun 18, 2017 01:55AM CEST

I just got a new iPad Pro 10.5 inch display and the lemur does not run properly it will load and i can connect but the app itself is not at the proper resolution and does not display the gear icon and will not display any template correctly because the app is running at a higher resolution then the ipad pro itself is displaying. the app is off the screeen.

Up 0 rated Down
Panu Aaltio Jun 21, 2017 04:05PM CEST
Can confirm. This doesn't seem to be solved by going to "Manage resolutions" and adding a setting for the 10.5" at 1112x834 (half the actual resolution like the other presets are), so it seems the 10.5" needs an update to the app itself.
Up 0 rated Down
Cornel Wilczek Jun 26, 2017 12:56PM CEST
Can confirm as well. Looks like we're waiting for an update.
Up 0 rated Down
Miguel Saldana Jul 24, 2017 10:22PM CEST
Confirmed, no ability to access the app settings from the default app home screen and improper scaling of screen when going through the Lemur Editor.

Up 0 rated Down
Hui Jul 25, 2017 03:48PM CEST
Confirmed here as well, I sold my old iPad before I got the new iPad I can't even load a template by this resolution issue.
Up 0 rated Down
Js Aug 03, 2017 11:24PM CEST
Nice, no warning at all on the fucking page about iPad Pro not working. Goodbye, $25.
Up 0 rated Down
Greg Nicolett Aug 14, 2017 04:58AM CEST
Yeah, same issue here...can we get at least an acknowledgement of the issue and whether or not an update is forthcoming?
Up 0 rated Down
Skip Hunt Aug 29, 2017 04:25PM CEST
I launched Lemur on my new iPad Pro 10.5. The formatting was way off for the template I had loaded, but couldn't get it to bounce out to try something else. Ended up deleting and reinstalling Lemur fresh. Now, it won't load at all. It just stops at the Lemur logo off center.
Up 0 rated Down
Patrick Stewart Aug 30, 2017 10:49PM CEST
Hey Folks

It's still an issue as no updates yet however on the 12th of this month Liine responded to another user who reported the same issue here and promised an update soon.
Up 0 rated Down
Ben voigt Sep 03, 2017 02:27AM CEST
Me too, iPad Pro 10.5 running iOS 10.3.3, doesn't load at all, just stuck on Lemur logo. Very sad, this app was big reason I picked up the new iPad as it was kinda cramped for me on the Mini.

Hoping for an update that will also be ready for iOS 11
Up 0 rated Down
John Barnett Sep 06, 2017 07:16AM CEST
Terribly upset. Bought an iPad Pro 10.5, my first iPad, to run Lemur, only to find out it does not yet even get past the splash screen. Not a WOrd of warning before purchase! Not happy AT ALL! Update "coming soon " as of August 10th, still no official info on September 4th. More people are going to buy IPads not knowing about this problem. NOT happy! Did I say NOT HAPPY?! Indeed.

Potential customers should be warned and there should be a clear warning on the app page about incompatibility with iPad Pro 10.5
Up 0 rated Down
M Sep 10, 2017 07:16AM CEST
Yes, that would be nice....
Up 0 rated Down
Brian Horsfield Sep 11, 2017 12:06AM CEST
This is really poor- i just purchased lemur and same issue as the rest on this thread. Halts at the Lemur logo screen. How hard is it to put a warning on the web page???

This is my first dealing with this company - not a great introduction is it...
Up 0 rated Down
Ariel Arus Sep 23, 2017 06:23PM CEST
I just recently bought an iPad pro for the specific reason of using Lemur for my gigs. Found out about this with no warning at all and feel like I've just wasted almost $1000... I hope that Liine comes up with a fix for this bug soon...
Up 1 rated Down
Miguel Saldana Sep 29, 2017 12:17AM CEST
Best thing to do is give a low rating to the Lemur app on the App Store. With the level of response here and on the Liine forum, it almost feels like an abandoned product.

By providing a bad rating in the app store, at the minimum you can help prevent others from making the same mistake and hopefully also lighting a fire under Liine's behind to update the app.

While the app looks frozen on the opening screen, the real issue is that the iPad 10.5" screen size and resolution isn't supported. You can't see or reach the menu buttons that should be on the top right. Nevertheless, the app can still communicate and respond to the desktop editor, you can create and upload new layouts, and the app will work as intended. The product is severely debilitated by the screen size issue though.
Up 0 rated Down
Liine Support Dec 11, 2017 03:28PM CET Liine Agent
This is resolved by the 5.3.4 app update.

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found