Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

First time user getting started with connections

Daniel Klimkowski Dec 09, 2017 05:14PM CET

Hi, I just downloaded lemur last week and am trying to get a couple of templates to work. I Emailed support and have received no response. Could you please help?

I am trying to use Live Control 2 and this user template for Lumen: ( )

I downloaded daemon and editor and followed the steps to install both templates via wifi. They are both on the iPad. 

First off, Do I need to put the 2 templates on different daemon input/output channels? Both are currently set to input/output 0 and the target is MIDI 0.

I tried using to use the midi map feature in the Lumen app (after setting the input to Daemon input 0), but it isn’t responding. To double check it, I also tried to hard map a knob in the Lumen template to a parameter in Ableton and it isn’t giving any response. I enabled both Track and Remote for both Daemon Input 0 and Output 0 in Live before doing this.

How can I make this template work? Am I missing something? Do I need to change any settings?

Regarding the Live Control 2, I am able to see it in controller surfaces in Ableton. I don’t see it in midi ports in midi prefs, but i see Daemon 1-9 inputs and outputs. I installed the newest version via the website followed all the instructions in the Read Me file and  the LiveControl_2_1_3 folder is now in Contents/App-Resources/MIDI Remote Scripts. I then followed the instructions in the setup guide, but there was no LiveControl 2.0 in control surfaces or in the midi ports section. There is Daemon input 0 and output 0 in the midi ports section and I enabled remote, sync and track for these, but it doesn’t say Live Control next to it and there is no effect when I try to hard map a parameter in Ableton to a knob in Live Control app . The only possible cause that I can think of is that I might have done step 1 before step 2 in the Setup Guide, but I dont see how that could cause problems.

How can I make Live Control 2 work? Did I do something wrong?

Thanks, Dan

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found