Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Lemur Editor not connecting to device

BP256 Dec 31, 2017 03:14AM CET

Hey, I would like to start implementing Lemur into my setup but there are a few issues I have come across. The Lemur Editor does not recognize or show my device at all. I am using a Surface Pro with Bluestacks running Lemur.

I have a Windows 10 PC. When I boot my computer, loopMIDI and Lemur Daemon both start up fine. When I turn of my surface and run Lemur, the connections are shown in Lemur Daemon with Ports 1 and 2. The connection seems perfectly fine between my Surface and Lemur Daemon, it's just the editor does not show my device. When I try to type in the IP of my Surface (accurate to what's shown Lemur Daemon), it still does not connect and I get the error message "Connection Failed. Invalid IP. Please Check destination addresses and retry"

Any help would be appreciated, thanks.

Up 9 rated Down
JT Jan 01, 2018 06:15PM CET
Same problem. Editor doesn’t connect but Lemur Daemon does.
Up 5 rated Down
Abel Jan 01, 2018 09:08PM CET
Any help with this??? On Android
Up 5 rated Down
Samzey Jan 21, 2018 11:39AM CET
Is there a solution for this? Please help
Up 4 rated Down
Jenna S Jan 23, 2018 03:08AM CET
Lemur does not connect to the editor for me either. Running off of Android emulator.
Up 1 rated Down
Desiree Feb 13, 2018 01:24AM CET
Up 1 rated Down
lucas Apr 29, 2018 08:08AM CEST
Same here. Does not work in MAC neither. Please we need a solution
Up 1 rated Down
Shak May 23, 2018 10:41PM CEST
Same problem here!

Connecting with daemon is ok, but editor does not connect and only give options for incorrect IP.

Mac OS high Sierra 10.13.4
iMac Pro 2017

Editor 5.3.5
Daemon 5.3.5
Up 0 rated Down
Jim Jun 02, 2018 04:18PM CEST
Same problem - daemon connects, but editor does not connect. Very poor instructions with many variables for newcomer = poor product for lack of simple step by step guide.

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found