Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

LC2 and Live not communicating completely on OSX

Paul Stillwell Dec 20, 2013 05:43AM CET

Hi,

I'm having some issues getting Live and LC2 to communicate properly… I have followed the setup guides and the limited trouble shooting docs that I have been able to find, and everything appears to be setup correctly.
I am using Daemon Output/Input 0 on the iPad.
In Live, midi preferences, Live_Control_2_0 is not available, but 2_1 is (I only have one instance of Live installed) and I have it configured per the docs for 2_0.

I can play midi but I do not get anything from session view in the launch screen when I load a set in Live so I can't launch any clips or anything like that from the iPad.

If I press the Transport button in Launch and then press the stop button, it seems to send a MIDI note ON event (but no off when released) as I get noise happening from a synth.

I have tried using both an ad-hoc WiFi network and an infrastructure network (its hard to google from an ad-hoc/computer-computer network)

This is all I can think of that might help in the way of symptoms/diagnostics. Please let me know if there is any more info I can provide that would assist with troubleshooting this.

Thanks!

Paul

Up 0 rated Down
Liine Support Dec 24, 2013 04:01PM CET Liine Agent
Send an email to support@liine.net with a screenshot of the Live / Preferences / MIDI Sync as well as the Lemur Settings page.

Up 5 rated Down
Scott Jan 05, 2014 07:38PM CET
Same here. No Bluetooth enabled or anything like that. I followed setup instructions exactly. I can play notes, start and stop the transport, but the launch view never updates, nor does the sequencer work as I can't even select a clip.

Surely there must be some documentation on fixing this? Is this a known issue?

Thanks for any help.

Scott
Up 3 rated Down
Liine Support Jan 06, 2014 02:32PM CET Liine Agent
It is quite normal that you only see LiveControl_2_1 or LiveControl_2_12. That is the name of the latest version of the scripts, which you should have installed.

If you are not getting feedback on the clip names and such on the Lemur, it means that the MIDI ports are not configured correctly, either in Ableton Live / Preferences / MIDI Sync, or in Lemur's Settings screen, or both. To solve this issue, you must have the Control Surface (Live) and MIDI Target 0 (Lemur) correctly setup. Refer to the Setup Guide PDF, if it still doesn't work, Send an email to support@liine.net with a screenshot of the Live / Preferences / MIDI Sync as well as the Lemur Settings page.

This question has received the maximum number of answers.

support@liine.net
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete