Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Lemur on Ipad 1st Generation

John Dec 26, 2013 01:12PM CET

Hello.

Very interested in purchasing your app. Have seen previous answer to this question but i need further clarification.

I have ipad 1. When i go to buy Lemur i get message stating i need IOS6... If i am on IPad 1 i cannot upgrade to IOS6 as its stuck on IOS5. So is it possible to get lemur for Ipad 1 when app store appears to prevent this.

Unless of course i am missing something or this is a workaround. I accept performance may not be as good on the original Ipad

Many thanks

1 Community Answers

Best Answer
Liine Support Jan 06, 2014 02:37PM CET

Lemur does work on iPad 1 running iOS 5.1.1


This question has received the maximum number of answers.

support@liine.net
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete