Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

iconnectmidi2+

Hector Jun 26, 2014 11:19PM CEST

I cannot get lemur to work with ableton running on win 7.
I receive midi message but nothing else.
I have asio4all installed and i can get other apps to work.

Please help! I'm frustrated

I have followed these instructions:

By default, ports 1.3 and 2.3 on iConnectMIDI2+ are routed together. Use the following configuration for LiveControl 2:

Ableton Live
Control Surface: LiveControl 2 1
Input: iConnectMIDI2+ (iCM2 USB 2.3)
Output: iConnectMIDI2+ (iCM2 USB 2.3)

Lemur
MIDI Target 0
Input: iCM2 USB 1.3
Output: iCM2 USB 1.3

On my lemur the input output has usb2 and dins as option.

Thanks

1 Community Answers

Best Answer
Liine Support Jun 30, 2014 04:25PM CEST

If the USB1 port is not available in Lemur, then you should check the iConnectMIDI2+ configuration. Perhaps the port is disabled. Download the free iConfig app from the App Store, and go into MIDI Info. Here you will have options to enable/disable all the ports on the iCM2+ unit (including DIN, USB, etc). The iConnectMIDI units are very powerful, but this also means that you have to carefully configure it. If you're still having issues, please get in touch with use by email at support@liine.net or contact iConnectMIDI tech support.


This question has received the maximum number of answers.

support@liine.net
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete