Support Center

LiveControl 2

  • android touch latency

    I'm using the Lemur app on a Lenovo Tab 3 Pro. I recently upgraded the OS to Android 6.01, to enable wire...

    0 Community Answers Apr 15, 2017 12:08AM CEST
  • Using Live

    I have a Tascam us 4x4 interface that allows me up to 4 inputs, 2x gtrs 2x vocals, I am trying to find a suit...

    1 Agent Answer 0 Community Answers Mar 29, 2017 05:57PM CEST
  • label over knob is shown with quotes

    I have a vector variable setting up some filter types: ftype={'LP','BP','Notch'...

    1 Agent Answer 0 Community Answers Mar 23, 2017 12:05AM CET
  • livecontrol disconnects while playing in Ableton

    While playing in Ableton Live and just triggering some samples, livecontrol keeps disconnect and the connectio...

    1 Agent Answer 0 Community Answers Mar 01, 2017 12:08PM CET
  • Livecontroll 2

    Hi, I run Ableton live suite 9.7.1 + latest lemur on Android + live control 2.1.32 and i cannot seem the ge...

    0 Community Answers Jan 15, 2017 04:01PM CET
  • Live Control Customisation

    Hi All, I'm trying to add an additional interface to the Live controller however whenever I do this the &...

    0 Community Answers Jan 09, 2017 07:02AM CET
  • Dropdown menu items to send different MIDI notes

    Can a dropdown menu be set to send a different note value for each item tab? ie: item0= 24, item2= 25, item3=2...

    1 Agent Answer 0 Community Answers Dec 25, 2016 02:12AM CET
  • Get MIDI targets to show up

    Hi , I've recently purchased the livecontrol 2 app in order to be able to control my ableton live sessi...

    0 Community Answers Dec 08, 2016 03:02PM CET
  • Ableton Live 9.7 not working

    Hi there, I'm struggling to get this working. Ableton live 8.4 and touchOSC worked amazingly well. Any...

    0 Community Answers Dec 08, 2016 12:03PM CET
  • Programming

    How do you switch automatically between interfaces on the original lemur?

    1 Agent Answer 0 Community Answers Nov 12, 2016 09:34PM CET
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found