Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Local Port and Connection Red - no midi at all

David LAMOTTE Jun 12, 2017 11:46PM CEST

Hi,

I hope someone will be able to help me solve this problem. I have used Lemur for 1 year without problem and since today I have no connection between my Android Smart TV Box and my main PC. The Local Port and Connection columns are red in the Lemur Daemon Window, but the remote port is still black.

I cannot receive any midi signal on my main PC while it still works perfectly on my laptop. So I think the problem is in my main PC.

I use loopMidi to create my local midi ports, I have tried to solve the problem with other softwares as loopBE without success. I also have reinstalled loopMidi and Lemur Daemon, no way. I have tried through ethernet and Wi-Fi connection, no change.

I am on Windows 10.

Maybe somebody has already experienced this problem ? I'm a little in a hurry so I just ordered a iConnectMidi interface but if it still doesn't work...ouch.

Thanks

Up 1 rated Down
David LAMOTTE Jun 13, 2017 12:06AM CEST
well the iConnectMidi is for ipad...
Up 0 rated Down
Danny Sep 19, 2017 12:58AM CEST
Hey, Just wondering if you ever solved this. I'm having the exact same issue.

this suckksssss

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@liine.net
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete