Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Lemur not receiving midi in Ableton 9

Andrew Jul 14, 2017 11:34PM CEST


I have the Lemur setup with in Ableton 9 (iPad Pro + OSX Sierra). The daemon is connected to the iPad correctly and I can see the iPad is connected to the daemon from the setting menu. In Ableton, I set the midi ports (Daemon Input 0 and Daemon Output 0) to "Track" and "Remote". Everything looks to be hooked up properly (looks exactly like this video: but alas - no midi is being received from the iPad.

Can anyone help?

Ableton 9.7.3
Daemon 5.2.3
OSX Sierra
iPad Pro


Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found