Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Daemon does not appear as target in settings

Pyrosonic Aug 03, 2014 01:34AM CEST

I'm trying to set up Lemur to work with MOTU Digital performer on an ad hoc wireless network on my macbook pro.I'm able to connect the Lemur app on the iPad to the Lemur editor on the Macbook,so I know the network is working.Daemon is launched and the Daemon inputs appear in D.P.but they don't appear as targets in the settings menu in the Lemur app on my iPad.I've tried multiple restarts of both the macbook and the iPad to no avail.Any ideas?
I'm running OSX 10.9.2 and Lemur 5.0.3

Up 0 rated Down
Liine Support Aug 03, 2014 09:18AM CEST Liine Agent
Make sure you don't have a firewall running, sometimes the Daemon ports can be blocked:

You can also try to configure the Daemon ports from the Daemon GUI itself (rather than in the Lemur app Settings page).

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found