Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

rme totalmix template

alan patone Aug 12, 2014 12:20AM CEST

I'm new to Lemur. TheRME totalmix template on the ipad lemur has no text, no labels, just the empty icons.
How do I send the labels from totalmix on the computer to the template on the ipad?
Thanks for a reply.
alan

Up 0 rated Down
Liine Support Aug 25, 2014 11:20AM CEST Liine Agent
The template receives all info dynamically from TotalMix. You must properly configure the OSC ports both on Lemur and in RME TotalMix. There's a good thread here on the RME forum:
http://www.rme-audio.de/forum/viewtopic.php?id=17445
Up 0 rated Down
Franz Sep 02, 2014 03:03PM CEST
I have similar problems.
So it does not work over midi with IConnectMidi?

SETUP Hardware:
iPAD to iConnect Midi.
iConnect midi-din 1 OUT to Fireface UCX midi 1 IN
iConnect midi-din 1 In from Fireface UCX midi 1 OUT:

Software
iPad:
MIDI1 From: iCM DIN 1 To: iCM DIN 1

Totalmix FX:

Input Port
iCM DIN 1
Output Port
iCM DIN 1

Enable Protocol Support @ Mackie Control Option
is enabled

in theory this should work, but it does not.
So how best to control total fx via midi? Just use the tamplate & ramap to midi?

I don't want to rely on Wifi in Live Situations.

Thanks & Greetings
Franz
Up 0 rated Down
Liine Support Sep 07, 2014 10:50AM CEST Liine Agent
Hi Franz,

TotalMix supports OSC control, not MIDI. So that means that you'll have to connect over Wi-Fi with Lemur to use the TotalMix templat.

This question has received the maximum number of answers.

support@liine.net
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete