Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Can't seem to connect or create ad hoc network in Windows 8 Tried work around--still can't connect!

circuitslave Aug 22, 2014 06:34PM CEST

Can someone please help? I'm trying and trying but can't seem to connect the Lemur App to the network. I understand Windows 8 doesn't have the ad hoc network option. I've looked online and tried. I tried the steps at this page:http://www.redmondpie.com/how-to-set-up-wireless-ad-hoc-internet-connection-in-windows-8/

but can't seem to still get connectivity. The ipad connects to this connection but there is no connection in the lemur daemon. And the Lemur software on the pc shows no connection as well. Can someone please help ?

Up 0 rated Down
Liine Support Aug 25, 2014 04:37PM CEST Liine Agent
Have you tried a hardware MIDI adapter, such as iConnect MIDI or iRig MIDI?
Up 0 rated Down
CIRCUITSLAVE Aug 25, 2014 06:51PM CEST
No, I haven't but I was under the impression that ipad could be hooked up wirelessly? Is there a step by step way that you might provide? I'm sure I'm not the only one on a Windows 8 computer, unless I'm missing a step and that's why I cannot connect.
Up 0 rated Down
Liine Support Aug 25, 2014 07:38PM CEST Liine Agent
Many people on Windows find it easier to use a 3rd party utility such as http://connectify.me to manage ad-hoc networks. Have you tried that?
Up 0 rated Down
Gabriel Aug 25, 2014 08:43PM CEST
I will try this! Thank you for your help! I'll let you know.
Up 0 rated Down
Gabriel Sep 07, 2014 08:23PM CEST
Thanks, connectify 3rd party app worked! Thanks for your help! :D

This question has received the maximum number of answers.

support@liine.net
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete