Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

older iPhone compatibility

Ethan Sep 07, 2014 05:08AM CEST

Hi,
I was wondering if lemur is compatible with older iPhones (such as iPhone 3 and iPhone 4). I read that it is optimized for iPhone 5, but if it does still work on older versions, what are the limitations?
Thanks.

Up 0 rated Down
Liine Support Sep 07, 2014 11:21AM CEST Liine Agent
Hi,

Lemur will not work on iPhone 3. It still works fine on iPhone 4.
Up 0 rated Down
Ethan Sep 09, 2014 03:19AM CEST
Ok, thanks!

This question has received the maximum number of answers.

support@liine.net
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete