Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Templates suddenly gone?

Mattias Oct 01, 2014 08:42PM CEST

There are no templates available on my iPad. I tried to re-download and re-install - still no templates. When I open settings - select project - there's only 'Create new project' available. Also I can't even create a new project. When I enter a project name and press enter, nothing happens. Help?

Up 0 rated Down
Liine Support Oct 01, 2014 08:52PM CEST Liine Agent
Indeed, iOS 8 breaks file system access with Lemur. We have already fixed this bug and submitted an update to the App Store, Lemur 5.1 should be available imminently. It is currently waiting for review.

In the meantime, there are a few workarounds to sending templates to the app.

You can use Lemur Editor to edit templates and send them to the Lemur App. Lemur Editor is part of the Lemur Installer available here:
https://liine.net/en/downloads/lemur

If you want to retrieve projects that you had previously saved on your device, connect your iPad to your computer with the sync cable. Open iTunes, and go to your iPad / Apps section, then scroll down to File Sharing. You will see a list of apps that support file sharing, click on Lemur. Now you should see a list of saved templates on your device. You can drag and drop these to your computer.
Up 0 rated Down
Mattias Oct 02, 2014 06:31PM CEST
Thank you very much for your detailed answer. Your solutions will do just fine until the update. Thanks!
Up 0 rated Down
Jo Borges Oct 09, 2014 04:44PM CEST
For anyone, like me, that haven't a backup from Lemur app in iTunes, and need the original factory content, i Just put it on User Library for convenience, I grabbed form my iOS7 iPhone.
Up 1 rated Down
Jo Borges Oct 09, 2014 04:45PM CEST
here is the link. https://liine.net/en/community/user-library/view/521/
Up 0 rated Down
Jo Borges Oct 10, 2014 09:12AM CEST
File corrected, the first zipped file was corrupted, sorry for inconvenience. ok now.

This question has received the maximum number of answers.

support@liine.net
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete