Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

midi mapping doesn't work on own projects

Django Dec 25, 2014 12:16AM CET

os x 10.9.4, ableton live 9, ipad air.

so, i got lemur daemon and everything set up and it all works. all the template projects are midi mappable as well as anything downloaded from the user library here.

except whenever i try making my own projects. midi mapping just doesn't work, whether i make it with the lemur editor first or directly in the app. i checked the settings and they match the ones in the template projects.

any idea what to do?

thanks!

Up 1 rated Down
Liine Support Jan 01, 2015 05:06PM CET Liine Agent
Hi,

Please send one of your JZMLs that you created (and where the mapping doesn't work) to support@liine.net

Perhaps you forgot to set the MIDI Target?

This question has received the maximum number of answers.

support@liine.net
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete